Login x
User Name:
Password:
Social Links Facebook Twitter YouTube Steam RSS News Feeds
Watch MODSonair

Members Online

»
0 Active | 168 Guests
Online:

LATEST FORUM THREADS

»
Call of DutyŽ: WWII
CoD WW2 General
SOF2 Prefabs map
SoFII Mapping
coduo mapping tools
CoDUO Mapping

Forums

»

Welcome to the MODSonline.com forums. Looking for Frequently Asked Questions? Check out our FAQs section or search it out using the SEARCH link below. If you are new here, you may want to check out our rules and this great user's guide to the forums and the website.
For more mapping and modding information, see our Wiki: MODSonWiki.com

Jump To:
Forum: All Forums : Quake 4
Category: Q4 Mapping
Quake 4 mapping and level design.
Moderators: foyleman, Foxhound, Mystic, StrYdeR, batistablr, Welshy, DrBiggzz, supersword
Latest Posts
Subscribed Posts
Search
Restricted Access Topic is Locked subscribe
Author Topic: Help Please. Noob modeling question
hondaman900
General Member
Since: Jun 4, 2007
Posts: 23
Last: Nov 22, 2007
[view latest posts]
Level 1
Category: Q4 Mapping
Posted: Wednesday, Jul. 4, 2007 11:42 pm
I've been searching for days for info on the steps to import a model from a 3D app (OBJ, LWO or ASE) into Q4 Radiant. I can find info on exporting from Radiant, and details about texture mapping, but the steps to get from an LWO file to an object in Radiant are always, it seems, missing. They just say "import into Radiant" without any how-to info.

I have created ASE models and placed them in a q4base/models/mapobjects/projname/model.ase location, expecting to see the model listed in the Model Browser, and then place it in my map from there. But I can't get it to show. Nor can I find any other method for getting the model into the game.

Can anyone guide me with a few steps, and/or point me at a tutorial or step-by-step please? This has got me perplexed and I'm beginning to feel like this... [banghead]

edited on Jul. 5, 2007 02:43 am by hondaman900
Share |
Tcide
General Member
Since: Jul 11, 2005
Posts: 18
Last: Jul 11, 2007
[view latest posts]
Level 1
Category: Q4 Mapping
Posted: Wednesday, Jul. 11, 2007 06:15 am
I have a problem of my models showing black with no textures in game.. Its beena while, but you have to export to .ASE format, put in your mod file, or /q4base/models/mapobjects/custom for example.. and then you have to edit the .ASE file itself and replace the texture path with the proper texture path /q4base/textures/custom/renderbump.tga for example..
the models will import for me, but the textures dont come out and Im still trying to solve that issue.. good luck
Share |
Tcide
General Member
Since: Jul 11, 2005
Posts: 18
Last: Jul 11, 2007
[view latest posts]
Level 1
Category: Q4 Mapping
Posted: Wednesday, Jul. 11, 2007 06:24 am
oh, yeah, and then you have to create an .mtr script in materials folder that looks something like this..

// pillar building b support 2---------------------------------------------------------------------------------------------------------------

models/mapobjects/custom/holoterminal
{
renderBump -size 512 512 -aa 2 -mergehigh -trace .07 models/mapobjects/custom/holoterminal.ase


bumpMap q4base/textures/custom/walls/paneled1_local.tga
diffusemap q4base/textures/custom/walls/paneled1_d.tga
specularmap q4base/textures/custom/walls/paneled1_s.tga
{
}

for your textures to come out right.. Im still working on this tho...
Share |
Restricted Access Topic is Locked subscribe
MODSonline.com Forums : Quake 4 : Q4 Mapping

Latest Syndicated News

»
Codutility.com up and runn...
Nice, and there still using the logo and template for the screenshots, which...
Codutility.com up and runn...
dundy writes...Quote:Call of Duty modding and mapping is barly alive only a ...
Codutility.com up and runn...
Mystic writes...Quote:It seems to me the like the site is completely dead? ...
Codutility.com up and runn...
It seems to me the like the site is completely dead?

Partners & Friends

»