Login x
User Name:
Password:
Social Links Facebook Twitter YouTube Steam RSS News Feeds
Watch MODSonair

Members Online

»
1 Active | 91 Guests
Online:

LATEST FORUM THREADS

»
run artillery on maps
CoD+UO Map + Mod Releases
Call of DutyŽ: WWII
CoD WW2 General

Forums

»

Welcome to the MODSonline.com forums. Looking for Frequently Asked Questions? Check out our FAQs section or search it out using the SEARCH link below. If you are new here, you may want to check out our rules and this great user's guide to the forums and the website.
For more mapping and modding information, see our Wiki: MODSonWiki.com

Jump To:
Forum: All Forums : Star Trek Voyager: Elite Force
Category: Star Trek Voyager: Elite Force General
General game questions, comments and chat.
Moderators: foyleman, Foxhound, Mystic, StrYdeR, batistablr, Welshy, DrBiggzz, supersword
Latest Posts
Subscribed Posts
Search
Restricted Access Topic is Locked subscribe
Author Topic: recording
MMFSdjw~rb
General Member
Since: Dec 23, 2006
Posts: 3336
Last: Dec 23, 2006
[view latest posts]
Level 9
Category: Star Trek Voyager: Elite Force General
Posted: Monday, Aug. 8, 2005 09:40 am
I'm trying to record something on my pc.
I've done this before by just plugging in the mic, opening sound recorder and hitting record.
but for some reason this won't work right now.
I have the mic pluged in to the right place but I'm getting nothing.
It's been months since I've tried this so I can't remember all that I had done in the past to get this to work.
I tried the hardware test in the audio properites but it says that I don't have a mic despite the fact that I do.
3 infact, and I tried them all.

I tried google to find some answers but only found places selling things.

So yall have any ideas as to what might be the problem?
Share |
Agent007~rb
General Member
Since: Dec 23, 2006
Posts: 27798
Last: Dec 23, 2006
[view latest posts]
Level 10
Category: Star Trek Voyager: Elite Force General
Posted: Monday, Aug. 8, 2005 10:00 am
Are you sure it's not muted and that your sound card is functioning correctly? (check device manager)
Share |
MMFSdjw~rb
General Member
Since: Dec 23, 2006
Posts: 3336
Last: Dec 23, 2006
[view latest posts]
Level 9
Category: Star Trek Voyager: Elite Force General
Posted: Monday, Aug. 8, 2005 10:37 am
Looking in the device manager, I can't see anything regarding a mic.
As for being muted, apparently I don't even have the option to mute it.
By all appearances I have no support for a mic at all. which is what is so confusing about this.
Share |
Agent007~rb
General Member
Since: Dec 23, 2006
Posts: 27798
Last: Dec 23, 2006
[view latest posts]
Level 10
Category: Star Trek Voyager: Elite Force General
Posted: Monday, Aug. 8, 2005 10:50 am
Open Volume Control from the system tray.  Go to Options > Properties
Make sure you have the right sound card selected under "Mixer Device."  Then make sure 'Mic' is checked under 'Show the following volume controls.'
Share |
MMFSdjw~rb
General Member
Since: Dec 23, 2006
Posts: 3336
Last: Dec 23, 2006
[view latest posts]
Level 9
Category: Star Trek Voyager: Elite Force General
Posted: Monday, Aug. 8, 2005 10:53 am
yeah, that's the problem, there is no mic checkbox.
Share |
Mr. Greg~rb
General Member
Since: Dec 23, 2006
Posts: 4960
Last: Dec 23, 2006
[view latest posts]
Level 9
Category: Star Trek Voyager: Elite Force General
Posted: Monday, Aug. 8, 2005 12:46 pm
I think I know what the problem is...I illustrated how to fix it.
Open Volume Control


File>Properties


Scroll down to see if Microphone is checked, if not, check it.


Make sure it's not muted.
Share |
Agent007~rb
General Member
Since: Dec 23, 2006
Posts: 27798
Last: Dec 23, 2006
[view latest posts]
Level 10
Category: Star Trek Voyager: Elite Force General
Posted: Monday, Aug. 8, 2005 01:07 pm
That's exactly what I just said, Greggo.
Share |
Mr. Greg~rb
General Member
Since: Dec 23, 2006
Posts: 4960
Last: Dec 23, 2006
[view latest posts]
Level 9
Category: Star Trek Voyager: Elite Force General
Posted: Monday, Aug. 8, 2005 01:22 pm
Ssh...my brain's slow today...it'll catch up eventually...
Share |
Jeff Irok~rb
General Member
Since: Dec 23, 2006
Posts: 998
Last: Dec 23, 2006
[view latest posts]
Level 7
Category: Star Trek Voyager: Elite Force General
Posted: Friday, Aug. 12, 2005 03:57 pm
I know this topic is a few days old, but I thought I'd chime in.  And since MMFS hasn't indicated if he got to record, I'll just add one step.

Mr. Greg's  graphics have it right, mostly.  That will get you to hear what's coming through your mic.  If you check on his Properties box, you'll notice that the "Playback" radio button is checked.  Adjusting the Playback volumes will allow you to hear through your speakers, but it won't so squat for recording.

- Check "Recording"  That will change the options in the "Show the following volume controls" box.

- Scoll down to make sure Microphone is checked (just like in Playback)

- Click "OK"

This will take you to the Recording Volume mixer.  The options will differ depending on your card, but if the you need the Microphone to be selected as your audio source.  (I suppose some cards can have more than one audio source, but some card's can't.)  The select box is in the same spot as the Mute box is in the volume control.

If your Microphone isn't selected, even though you may hear it, it won't record.
Share |
Restricted Access Topic is Locked subscribe
MODSonline.com Forums : Star Trek Voyager: Elite Force : Star Trek Voyager: Elite Force General

Latest Syndicated News

»
Codutility.com up and runn...
Nice, and there still using the logo and template for the screenshots, which...
Codutility.com up and runn...
dundy writes...Quote:Call of Duty modding and mapping is barly alive only a ...
Codutility.com up and runn...
Mystic writes...Quote:It seems to me the like the site is completely dead? ...
Codutility.com up and runn...
It seems to me the like the site is completely dead?

Partners & Friends

»