Login x
User Name:
Password:
Social Links Facebook Twitter YouTube Steam RSS News Feeds
Watch MODSonair

Members Online

»
0 Active | 40 Guests
Online:

LATEST FORUM THREADS

»
Call of Duty«: WWII
CoD WW2 General
SOF2 Prefabs map
SoFII Mapping
coduo mapping tools
CoDUO Mapping

Forums

»

Welcome to the MODSonline.com forums. Looking for Frequently Asked Questions? Check out our FAQs section or search it out using the SEARCH link below. If you are new here, you may want to check out our rules and this great user's guide to the forums and the website.
For more mapping and modding information, see our Wiki: MODSonWiki.com

Jump To:
Forum: All Forums : Jedi Knight
Category: Jedi Knight - Jedi Academy
General, mapping, modeling, scripting, etc. game questions, comments and chat.
Moderators: foyleman, Foxhound, Mystic, StrYdeR, batistablr, Welshy, DrBiggzz, supersword
Latest Posts
Subscribed Posts
Search
Restricted Access Topic is Locked
Page
Next Page
subscribe
Author Topic: thisATI problem and other possible bugs and issues
esuyengh~rb
General Member
Since: Dec 23, 2006
Posts: 24
Last: Dec 23, 2006
[view latest posts]
Level 1
Category: Jedi Knight - Jedi Academy
Posted: Saturday, Sep. 27, 2003 01:15 pm
Hi,
I haven't noticed a running list of bugs encountered, just mentions of some bugs here and there in requests for patches.  Maybe I just overlooked it, and if I did, sorry.

Anyways, I have one major bug, and have seen several small ones.  The major one is that once in a while, between matches, my system freezes.  For example, when a new map begins loading, it will go through the load progress bar and then put me in the game, but all I see is a real close up of my characters back sort of mixed up and in the green glowing ball.  Other times, it freezes on the profile selection when I first join the server.  This happens at least once every two or three games, forcing me to do a complete reboot.  People in servers that this has happened to me before tell me that I have like 999 ping usually when that happens, but the round before I usually have excellent sub-100 pings.  Another symptom of the freeze is that my sound cycles; I keep hearing "duh duh" "duh duh" "duh duh."  It is really frustrating getting knocked off especially when playing seige or ctf where you have become vested on one or the other team.

The major problem, in my mind, is related either to my ATI Radeon 9700 Pro, or to my memory.  I mention the ATI since I read a lot of references to "people having issues with ATI Radeons" but have not seen an actual thread on what the issue is.  Since loading new maps causes issues and the problem seems to happen more frequently the more maps cycle by, it could be a memory leak, which may be a combination of my memory being bad and some issue in JA code.  Any suggestions?  Here are my specs:
Pentium 4c 2.4 at 1000 fsb
ASUS P4C800 Deluxe (runs a 3Com Gigabit ethernet card)
Corsair XMS LL PC3200 at 400MHz with 2:3:2:6 timings (going to get some OCZ's to run sync...but until then)
Audigy 2

In addition to that major bug, I have several times been locked in the AT-ST on Hoth siege.  I get in, can shoot and aim up and down, but then I cannot walk or rotate.  Plus, I cannot get out.  Not sure if anyone else has seen this.

Similarly, sometimes getting off the speederbike is near impossible.  I am not sure if it is lag that keeps the server from recognizing my hundred button presses of "E" or "space" to get me off.  Or if it is a bug.  It really sucks sitting on a flaming bike knowing it is going to blow but not being able to jump off.

If anyone else has seen other bugs.  Post them here.  Maybe the devs will see and do something about them before the next patch.
Share |
eekthekat~rb
General Member
Since: Dec 23, 2006
Posts: 10
Last: Dec 23, 2006
[view latest posts]
Level 0
Category: Jedi Knight - Jedi Academy
Posted: Saturday, Sep. 27, 2003 01:25 pm
I think there's something wrong with the MP map loading as well.

Things such as setting a custom resolution within the Q3A engine should NOT cause the MP portion of the game to crash.
Share |
foXeh~rb
General Member
Since: Dec 23, 2006
Posts: 10
Last: Dec 23, 2006
[view latest posts]
Level 0
Category: Jedi Knight - Jedi Academy
Posted: Sunday, Sep. 28, 2003 09:46 am
i get the same as you. i have a radeon 9700 pro and completed the beta fine. now i have retail got half way through the game sp. then next time i tried to load it. it wouldnt work. is any1 out there that can answer this question? coz people with good cards are losing out  :angry:
Share |
MuFfDiVeR~rb
General Member
Since: Dec 23, 2006
Posts: 7
Last: Dec 23, 2006
[view latest posts]
Level 0
Category: Jedi Knight - Jedi Academy
Posted: Sunday, Oct. 19, 2003 05:33 am
yeh happens to me as well.
i beleive its the cat3.x drivers.happens to me all the time ,and ive tried 3.6,3.7,3.8, and omega drivers.
nothing works,so once again a bug infested game has hit the market,and im not happy.
this is primarily the reason of purchase for this title,multi player.
and as i cannot play it,i will most likely return it for a refund(i live in the uk,and am entitled if a product is faulty,which it is.)
if raven DO fix this problem,then i may reconsider,but as noone replies to my emails,and noone from raven bothers to answer here,supposidly the OFFICIAL message board,then personnally i think there service is shite. :s9:
Share |
esuyengh~rb
General Member
Since: Dec 23, 2006
Posts: 24
Last: Dec 23, 2006
[view latest posts]
Level 1
Category: Jedi Knight - Jedi Academy
Posted: Sunday, Oct. 19, 2003 01:59 pm
Hey, I'm a bit concerned.  Have you seen those rumors about the new Catalyst 3.8's ruining hardware?  3.8's are the most stable I've run so far (I'd prefer 3.7's but they crash JA for me).  And normally I would discount internet rumors.  But I have some of the symptoms.  When I play certain games I get weird translucent overlays of colors, like I get pink hues all over.  And one time my monitor made clicking noises and went temporarily blank then popped back up but the colors seemed washed out.  Has anyone else seen this?  I would downgrade to 3.6, but the only game that runs great on 3.6 is JA.  I really want 3.8 to be successful but don't want to loose money on a driver issue.
Share |
esuyengh~rb
General Member
Since: Dec 23, 2006
Posts: 24
Last: Dec 23, 2006
[view latest posts]
Level 1
Category: Jedi Knight - Jedi Academy
Posted: Monday, Oct. 20, 2003 07:11 am
I did some followup research.  The rumors, although not considered fact, are somewhat more substantiated.  It seems it's a refresh issue (check www.anandtech.com).  Anyways, if you are using Catalyst 3.8's, be sure to force the correct refresh rate for your monitor under display settings.  Otherwise, the Catalyst supposedly automatically tests all settings your vidcard (instead of your monitor) can run under certain circumstances, meaning your monitor may get hit quickly and repeatedly by refresh rates up to 200hz.  It's just a simple settings issue, but unlike past drivers, the refresh rate is not selected by the user nor based on the monitor .inf file that helps ensure something like this doesn't occur.
Share |
Hammer~rb
General Member
Since: Dec 23, 2006
Posts: 328
Last: Dec 23, 2006
[view latest posts]
Level 5
Category: Jedi Knight - Jedi Academy
Posted: Monday, Oct. 20, 2003 04:34 pm
http://www.theinquirer.net/?article=12239

http://www.firingsquad.com/news/newsarticle.asp?searchid=5544

I would take any of those rumours with a grain of salt...
Share |
esuyengh~rb
General Member
Since: Dec 23, 2006
Posts: 24
Last: Dec 23, 2006
[view latest posts]
Level 1
Category: Jedi Knight - Jedi Academy
Posted: Monday, Oct. 20, 2003 05:07 pm
Yeah, they are just rumors, but I'd rather play it safe and force settings until there is some final substantial conclusion to the issue.  I mean even if there is an issue, a company would be dumb to admit it right away until they research it a little (I'm a law student...dodging product liability is evil).  I ignored the articles until I started seeing discoloration on my own monitor.  So although I doubt the problem is as extreme as the rumors, I am not risking 500 or more dollars worth of hardware on something I can easily protect against.
Share |
MuFfDiVeR~rb
General Member
Since: Dec 23, 2006
Posts: 7
Last: Dec 23, 2006
[view latest posts]
Level 0
Category: Jedi Knight - Jedi Academy
Posted: Tuesday, Oct. 21, 2003 06:06 am
well,ive encountered a few problems with the 3.8s and its mainly the locking up and the monitor resetting that worried me.
it would randomly "click" and then just die(it would go into some kind of stanby mode.one ive never seen before,and then even though i could still hear the game or app running,shortly after it would all just stop and hang.i uninstalled them and its fine again.
back to the 3.7s.which actually run faster than the 3.8s.
the other strange thing is the heat issue,a lot of users are seeing a heat rise as much as 10-15" in there pcs running the 3.8s.
a few problems are due i believe to be due to the "vpu recover"-a pointless piece of #### that ATI has deemed important enough to place inside the driver suite.
other problems seem to be confined to the 9800s and XTs,with the overdrive settings.
but 1 problem i have noticed on a few friends pcs is that windows now takes longer to boot up and the screens on there monitors seems to flicker a lot,and ingame theres a lot of color corruption.
i mean ATI have released a few statements and seem to be taking this seriously.
Share |
esuyengh~rb
General Member
Since: Dec 23, 2006
Posts: 24
Last: Dec 23, 2006
[view latest posts]
Level 1
Category: Jedi Knight - Jedi Academy
Posted: Tuesday, Oct. 21, 2003 09:25 am
hey muffdiver...you don't have any in game crashes when using 3.7?  i would crash whenever i respawned...i wonder what the difference between our setups is that would allow you to run stable...

Current specs:
Abit IC7-Max3
P4 2.4c tested at both 200 fsb and 250 fsb
512mb dual channel Geil Platinum PC4000
Dual WD Raptors in RAID0 stripe
ATI Radeon 9700 Pro with Cat 3.8
Audigy 2
Incredibly loud fan/case setup (Vantec Tornadoes)
Win XP with all current patches
Share |
Restricted Access Topic is Locked
Page
Next Page
subscribe
MODSonline.com Forums : Jedi Knight : Jedi Knight - Jedi Academy

Latest Syndicated News

»
Codutility.com up and runn...
Nice, and there still using the logo and template for the screenshots, which...
Codutility.com up and runn...
dundy writes...Quote:Call of Duty modding and mapping is barly alive only a ...
Codutility.com up and runn...
Mystic writes...Quote:It seems to me the like the site is completely dead? ...
Codutility.com up and runn...
It seems to me the like the site is completely dead?

Partners & Friends

»