Login x
User Name:
Password:
Social Links Facebook Twitter YouTube Steam RSS News Feeds
Watch MODSonair

Members Online

»
0 Active | 49 Guests
Online:

LATEST FORUM THREADS

»
coduo mapping tools
CoDUO Mapping
Gaming
Q4 General
eXtreme+ v2.9
CoDBO Map + Mod Releases
map loading error
CoD2 MP Mapping

Forums

»

Welcome to the MODSonline.com forums. Looking for Frequently Asked Questions? Check out our FAQs section or search it out using the SEARCH link below. If you are new here, you may want to check out our rules and this great user's guide to the forums and the website.
For more mapping and modding information, see our Wiki: MODSonWiki.com

Jump To:
Forum: All Forums : General Gaming Topics
Category: General Modeling
General chat about modeling and animation.
Moderators: foyleman, Foxhound, Mystic, StrYdeR, batistablr, Welshy, DrBiggzz, supersword
Latest Posts
Subscribed Posts
Search
Restricted Access Topic is Locked subscribe
Author Topic: Help! Soldiers become invisible when applying new model
dktekno
General Member
Since: May 29, 2005
Posts: 149
Last: Feb 15, 2008
[view latest posts]
Level 4
Category: General Modeling
Posted: Wednesday, Jan. 4, 2006 07:22 am
I have made a new helmet for my soldiers. I first loaded up the mp soldier sample, placed my helmet where it should be according to the model, deleted the model and the bones, made a new bone, called it TAG_HELMET, assigned it to my helmet, saved and exported and converted and such. Then applied it into the game. But now when I load the game, the soldiers that wear this helmet become invisible!!!

Totally invisible. When I point at their position, I only see their names.

How do I fix this?
Share |
birritan
General Member
Since: Oct 26, 2004
Posts: 270
Last: May 14, 2006
[view latest posts]
Level 5
Category: General Modeling
Posted: Wednesday, Jan. 4, 2006 09:07 am
Try posting your CoD problems in the CoD section. If you recieve errors during the export then fine post here as alot of the time people have messed up their plugin installation. Or if your show casing work or have a general modelling problem and need a hand or some tips then again..post here.

But if your recieving console errors in game or your seing some strange results then please please please post in the CoD Form sections.

Thanks alot mate.

Marcus.
Share |
dktekno
General Member
Since: May 29, 2005
Posts: 149
Last: Feb 15, 2008
[view latest posts]
Level 4
Category: General Modeling
Posted: Thursday, Jan. 5, 2006 07:48 am
Sometimes it shows up on their feet, other times the soldiers just disappears. And right now, some soldiers are invisible while those visible have their helmet on the ground.

I dont understand this...

I get some error messages in the console saying something like

Attempting to meld model, but root part 'null' of model 'gear_US_helmet_net' not found in model 'playerbody_american_airborne_winter' or any of it dependants

My model is exported as gear_US_helmet_net and my gdt file I made by the Assetmanager has the same name.

Its is very strange because it really depends on where the helmet is positioned. Some soldiers becomes invisible, those visible wear their helmet on their left foot.

Why?
Share |
Restricted Access Topic is Locked subscribe
MODSonline.com Forums : General Gaming Topics : General Modeling

Latest Syndicated News

»
Codutility.com up and runn...
Nice, and there still using the logo and template for the screenshots, which...
Codutility.com up and runn...
dundy writes...Quote:Call of Duty modding and mapping is barly alive only a ...
Codutility.com up and runn...
Mystic writes...Quote:It seems to me the like the site is completely dead? ...
Codutility.com up and runn...
It seems to me the like the site is completely dead?

Partners & Friends

»