Login x
User Name:
Password:
Social Links Facebook Twitter YouTube Steam RSS News Feeds
Watch MODSonair

Members Online

»
0 Active | 43 Guests
Online:

LATEST FORUM THREADS

»
run artillery on maps
CoD+UO Map + Mod Releases
Call of DutyŽ: WWII
CoD WW2 General

Forums

»

Welcome to the MODSonline.com forums. Looking for Frequently Asked Questions? Check out our FAQs section or search it out using the SEARCH link below. If you are new here, you may want to check out our rules and this great user's guide to the forums and the website.
For more mapping and modding information, see our Wiki: MODSonWiki.com

Jump To:
Forum: All Forums : MODSonline
Category: General
General chat.
Moderators: foyleman, Foxhound, Mystic, StrYdeR, batistablr, Welshy, DrBiggzz, supersword, playername
Latest Posts
Subscribed Posts
Search
Restricted Access Topic is Locked
Page
Previous Page
subscribe
Author Topic: Help needed from tech kiddie!
birritan
General Member
Since: Oct 26, 2004
Posts: 270
Last: May 14, 2006
[view latest posts]
Level 5
Category: General
Posted: Saturday, Nov. 12, 2005 10:18 am
I have no way of getting hold of him, most of my friends are weird recluses that live in trees

Marcus
Share |
BallisticTip
General Member
Since: Dec 10, 2004
Posts: 979
Last: Nov 30, 2008
[view latest posts]
Level 7
Category: General
Posted: Sunday, Nov. 13, 2005 07:35 am
Uninstall the video card via the control panel. Allow PnP to reinstall the card on reboot.

Uninstall the DVD software. Once the video card is reinstalled and the new drivers are loaded, reinstall the video software.

Don't just add the new drivers, completely uninstall the card (I don't mean "physically remove", I mean go to the control panel and uninstall it.
Share |
StrYdeR
General Member
Since: May 11, 2004
Posts: 11656
Last: Jul 3, 2019
[view latest posts]
Level 10
Admin
Forum Moderator
Im a HOST of MODSonair
Category: General
Posted: Sunday, Nov. 13, 2005 10:27 am
i can suggest 2 things:

1) make sure that you have the latest drivers for your card...this seems to be a standard answer in this post

2) double check in your bios that you have disabled the onboard display adapter as running the onboard chip as well as your card may cause this chugging

if your old VC died - the bios may have switched to the onboard card - and you may need to manually switch it off

[angryalien]
Share |
Restricted Access Topic is Locked
Page
Previous Page
subscribe
MODSonline.com Forums : MODSonline : General

Latest Syndicated News

»
Codutility.com up and runn...
Nice, and there still using the logo and template for the screenshots, which...
Codutility.com up and runn...
dundy writes...Quote:Call of Duty modding and mapping is barly alive only a ...
Codutility.com up and runn...
Mystic writes...Quote:It seems to me the like the site is completely dead? ...
Codutility.com up and runn...
It seems to me the like the site is completely dead?

Partners & Friends

»