Login x
User Name:
Password:
Social Links Facebook Twitter YouTube Steam RSS News Feeds
Watch MODSonair

Members Online

»
0 Active | 56 Guests
Online:

LATEST FORUM THREADS

»
run artillery on maps
CoD+UO Map + Mod Releases
Call of DutyŽ: WWII
CoD WW2 General

Forums

»

Welcome to the MODSonline.com forums. Looking for Frequently Asked Questions? Check out our FAQs section or search it out using the SEARCH link below. If you are new here, you may want to check out our rules and this great user's guide to the forums and the website.
For more mapping and modding information, see our Wiki: MODSonWiki.com

Jump To:
Forum: All Forums : Call of Duty 4
Category: CoD4 SP Mapping
CoD 4 mapping and level design for single player.
Moderators: foyleman, Foxhound, Mystic, StrYdeR, batistablr, Welshy, DrBiggzz, supersword, playername, novemberdobby
Latest Posts
Subscribed Posts
Search
Restricted Access Topic is Locked subscribe
Author Topic: How to stop bmp models tracks from rolling?
jerryz16
General Member
Since: May 22, 2016
Posts: 6
Last: May 26, 2016
[view latest posts]
Level 0
Category: CoD4 SP Mapping
Posted: Tuesday, May. 24, 2016 05:40 pm
I have copied a bmp from collmaps folder and everything is fine with it except the tracks on the bmp (like its wheels) keep rolling. Does anyone know how to fix this?
Share |
MPKiller545
General Member
Since: Jun 28, 2010
Posts: 42
Last: Sep 27, 2017
[view latest posts]
Level 2
Category: CoD4 SP Mapping
Posted: Wednesday, May. 25, 2016 03:45 am
Is your bmp created as a script_vehicle or script_model?
Share |
jerryz16
General Member
Since: May 22, 2016
Posts: 6
Last: May 26, 2016
[view latest posts]
Level 0
Category: CoD4 SP Mapping
Posted: Wednesday, May. 25, 2016 04:21 am
It's actually a misc_model right now but I have already tried a script_vehicle and the same thing was happening. Any suggestions you have are much appreciated.
Share |
MPKiller545
General Member
Since: Jun 28, 2010
Posts: 42
Last: Sep 27, 2017
[view latest posts]
Level 2
Category: CoD4 SP Mapping
Posted: Wednesday, May. 25, 2016 04:31 am
When you were using script_vehicle, did you change the "vehicletype" to "bmp" and tried with other models?

And also had this line in your script:

Code:

maps\_bmp::main("vehicle_bmp_woodland");  // where "vehicle_bmp_woodland"  is the model you used for the vehicle (bmp)
maps\_load::main();
Share |
dundy
General Member
Since: Dec 14, 2004
Posts: 762
Last: Jun 15, 2019
[view latest posts]
Level 7
Im a fan of MODSonair
Category: CoD4 SP Mapping
Posted: Wednesday, May. 25, 2016 05:41 am
There should be a static version in you're x-model folder,without. the spinning wheels.
Share |
jerryz16
General Member
Since: May 22, 2016
Posts: 6
Last: May 26, 2016
[view latest posts]
Level 0
Category: CoD4 SP Mapping
Posted: Thursday, May. 26, 2016 08:39 am
I copied a static model from collmaps and it works fine now 😁 Thx for all your help guys!
Share |
Restricted Access Topic is Locked subscribe
MODSonline.com Forums : Call of Duty 4 : CoD4 SP Mapping

Latest Syndicated News

»
Codutility.com up and runn...
Nice, and there still using the logo and template for the screenshots, which...
Codutility.com up and runn...
dundy writes...Quote:Call of Duty modding and mapping is barly alive only a ...
Codutility.com up and runn...
Mystic writes...Quote:It seems to me the like the site is completely dead? ...
Codutility.com up and runn...
It seems to me the like the site is completely dead?

Partners & Friends

»