Login x
User Name:
Password:
Social Links Facebook Twitter YouTube Steam RSS News Feeds
Watch MODSonair

Members Online

»
0 Active | 62 Guests
Online:

LATEST FORUM THREADS

»
Mohaa maps on Cod2?
CoD2 MP Mapping

Forums

»

Welcome to the MODSonline.com forums. Looking for Frequently Asked Questions? Check out our FAQs section or search it out using the SEARCH link below. If you are new here, you may want to check out our rules and this great user's guide to the forums and the website.
For more mapping and modding information, see our Wiki: MODSonWiki.com

Jump To:
Forum: All Forums : Call of Duty 2
Category: CoD2 General
General game questions, comments, and chat.
Moderators: foyleman, Foxhound, Mystic, StrYdeR, batistablr, Welshy, DrBiggzz, supersword, playername
Latest Posts
Subscribed Posts
Search
Restricted Access Topic is Locked subscribe
Author Topic: Radiant Error --> Please help advanced
ChusGMh
General Member
Since: Oct 7, 2008
Posts: 65
Last: Oct 4, 2010
[view latest posts]
Level 3
Category: CoD2 General
Posted: Sunday, May. 17, 2009 05:09 am
Hello , i need help with radiant today 17-5-09 , i was using radiant and when i do script-->brushmodel then assign the getent...etc.. When i save the map and i try to compile it , i get this error


Ignoring bad model index1
building collision data.....

or

Ignoring bad model index2
building collision data....

Then my compile tools close . I think it's something with models , in this month i was learning use maya maybe i done a bad model or dont know exactly i already try to make out all the models in my main etc etc... dont say the basic thing ( make all ur mods and maps out of ur main ) i know this .. i'm not new with radiant got my ages using it . If some1 know what i must do please say me. Already try to reinstall it and it doens't works

ArTh4$.[cry]
Xfire: optopus1
Helppp

edited on May. 17, 2009 08:14 am by arthasisgod
Share |
Mystic
General Member
Since: Apr 10, 2004
Posts: 6147
Last: Apr 15, 2018
[view latest posts]
Level 10
Forum Moderator
Im a fan of MODSonair
Category: CoD2 General
Posted: Sunday, May. 17, 2009 05:24 am
So it crashes on ''building collision data.....''

This must mean you have a bad brush somewhere, do you have a backup when it last worked? if so i would go over the recent additions you have done and check for any bad brushes, overlapping clips etc..

Is it ok without the brushmodel?
Share |
ChusGMh
General Member
Since: Oct 7, 2008
Posts: 65
Last: Oct 4, 2010
[view latest posts]
Level 3
Category: CoD2 General
Posted: Sunday, May. 17, 2009 05:28 am
if i dont do script brushmodel it works, i can compile , but
if i do a new map and only make a brush then script brushmodel, then compile i still have that error if i load an OLD map with scripts i can compile it , it must be something i've done now , and now i'm only learning things with models it's weird [banghead]
Share |
koen80
General Member
Since: Jun 20, 2008
Posts: 23
Last: Oct 25, 2010
[view latest posts]
Level 1
Category: CoD2 General
Posted: Saturday, Sep. 26, 2009 03:54 am
Reimport it with maya to a Xmodel or Prefab, then regetent it:)

then it should work, [crazy][crazy][crazy][crazy]
Share |
Ray
General Member
Since: Apr 24, 2006
Posts: 1027
Last: Nov 17, 2013
[view latest posts]
Level 8
Category: CoD2 General
Posted: Saturday, Sep. 26, 2009 05:47 am
Thread started and ended about 4 months ago so Im not sure if the problem still exists.
Share |
Restricted Access Topic is Locked subscribe
MODSonline.com Forums : Call of Duty 2 : CoD2 General

Latest Syndicated News

»
Codutility.com up and runn...
Nice, and there still using the logo and template for the screenshots, which...
Codutility.com up and runn...
dundy writes...Quote:Call of Duty modding and mapping is barly alive only a ...
Codutility.com up and runn...
Mystic writes...Quote:It seems to me the like the site is completely dead? ...
Codutility.com up and runn...
It seems to me the like the site is completely dead?

Partners & Friends

»